DLA-2800-1

NameDLA-2800-1
Descriptioncups - security update
SourceDebian LTS
ReferencesCVE-2020-10001

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cups (PTS)stretch2.2.1-8+deb9u6vulnerable
stretch (security)2.2.1-8+deb9u7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cupssourcestretch2.2.1-8+deb9u7

Search for package or bug name: Reporting problems