DLA-2812-1

NameDLA-2812-1
Descriptionbotan1.10 - security update
SourceDebian LTS
ReferencesCVE-2017-14737

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
botan1.10 (PTS)stretch1.10.16-1vulnerable
stretch (security)1.10.17-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
botan1.10sourcestretch1.10.17-1+deb9u1

Search for package or bug name: Reporting problems