DLA-2841-1

NameDLA-2841-1
Descriptionrunc - security update
SourceDebian LTS
ReferencesCVE-2021-43784

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
runc (PTS)stretch0.1.1+dfsg1-2+deb9u1vulnerable
stretch (security)0.1.1+dfsg1-2+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
runcsourcestretch0.1.1+dfsg1-2+deb9u3

Search for package or bug name: Reporting problems