DLA-2854-1

NameDLA-2854-1
Descriptionnovnc - security update
SourceDebian LTS
ReferencesCVE-2017-18635

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
novnc (PTS)stretch1:0.4+dfsg+1+20131010+gitf68af8af3d-6vulnerable
stretch (security)1:0.4+dfsg+1+20131010+gitf68af8af3d-6+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
novncsourcestretch1:0.4+dfsg+1+20131010+gitf68af8af3d-6+deb9u1

Search for package or bug name: Reporting problems