DLA-2877-1

NameDLA-2877-1
Descriptiongdal - security update
SourceDebian LTS
ReferencesCVE-2019-17545, CVE-2021-45943

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gdal (PTS)stretch2.1.2+dfsg-5vulnerable
stretch (security)2.1.2+dfsg-5+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gdalsourcestretch2.1.2+dfsg-5+deb9u1

Search for package or bug name: Reporting problems