DLA-2884-1

NameDLA-2884-1
Descriptionwordpress - security update
SourceDebian LTS
ReferencesCVE-2022-21661, CVE-2022-21662, CVE-2022-21663, CVE-2022-21664

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)stretch4.7.5+dfsg-2+deb9u6vulnerable
stretch (security)4.7.23+dfsg-0+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcestretch4.7.22+dfsg-0+deb9u1

Search for package or bug name: Reporting problems