DLA-2908-1

NameDLA-2908-1
Descriptionlibrecad - security update
SourceDebian LTS
ReferencesCVE-2021-45341, CVE-2021-45342, CVE-2021-45343

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
librecad (PTS)stretch2.1.2-1+deb9u1vulnerable
stretch (security)2.1.2-1+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
librecadsourcestretch2.1.2-1+deb9u3

Search for package or bug name: Reporting problems