DLA-2909-1

NameDLA-2909-1
Descriptionstrongswan - security update
SourceDebian LTS
ReferencesCVE-2021-45079

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
strongswan (PTS)stretch5.5.1-4+deb9u4vulnerable
stretch (security)5.5.1-4+deb9u6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
strongswansourcestretch5.5.1-4+deb9u6

Search for package or bug name: Reporting problems