DLA-2920-1

NameDLA-2920-1
Descriptionvarnish - security update
SourceDebian LTS
ReferencesCVE-2022-23959

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
varnish (PTS)stretch5.0.0-7+deb9u2vulnerable
stretch (security)5.0.0-7+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
varnishsourcestretch5.0.0-7+deb9u3

Search for package or bug name: Reporting problems