DLA-2975-1

NameDLA-2975-1
Descriptionopenjpeg2 - security update
SourceDebian LTS
ReferencesCVE-2020-27842, CVE-2020-27843, CVE-2021-29338, CVE-2022-1122

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openjpeg2 (PTS)stretch2.1.2-1.1+deb9u4vulnerable
stretch (security)2.1.2-1.1+deb9u7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openjpeg2sourcestretch2.1.2-1.1+deb9u7

Search for package or bug name: Reporting problems