DLA-3009-1

NameDLA-3009-1
Descriptioncifs-utils - security update
SourceDebian LTS
ReferencesCVE-2022-27239, CVE-2022-29869

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cifs-utils (PTS)stretch2:6.7-1vulnerable
stretch (security)2:6.7-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cifs-utilssourcestretch2:6.7-1+deb9u1

Search for package or bug name: Reporting problems