DLA-3020-1

NameDLA-3020-1
Descriptionthunderbird - security update
SourceDebian LTS
ReferencesCVE-2022-1520, CVE-2022-29909, CVE-2022-29911, CVE-2022-29912, CVE-2022-29913, CVE-2022-29914, CVE-2022-29916, CVE-2022-29917

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
thunderbird (PTS)stretch1:68.10.0-1~deb9u1vulnerable
stretch (security)1:91.10.0-1~deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
thunderbirdsourcestretch1:91.9.0-1~deb9u1

Search for package or bug name: Reporting problems