DLA-3131-1

NameDLA-3131-1
Descriptionlinux - security update
SourceDebian LTS
ReferencesCVE-2021-33655, CVE-2021-33656, CVE-2021-4159, CVE-2022-1462, CVE-2022-1679, CVE-2022-2153, CVE-2022-2318, CVE-2022-2586, CVE-2022-2588, CVE-2022-26365, CVE-2022-26373, CVE-2022-2663, CVE-2022-3028, CVE-2022-33740, CVE-2022-33741, CVE-2022-33742, CVE-2022-33744, CVE-2022-36879, CVE-2022-36946, CVE-2022-39188, CVE-2022-39842, CVE-2022-40307

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)buster4.19.249-2vulnerable
buster (security)4.19.260-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsourcebuster4.19.260-1

Search for package or bug name: Reporting problems