DLA-3169-1

NameDLA-3169-1
Descriptionbatik - security update
SourceDebian LTS
ReferencesCVE-2022-41704, CVE-2022-42890

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
batik (PTS)buster1.10-2+deb10u1vulnerable
buster (security)1.10-2+deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
batiksourcebuster1.10-2+deb10u2

Search for package or bug name: Reporting problems