DLA-3173-1

NameDLA-3173-1
Descriptionlinux-5.10 - security update
SourceDebian LTS
ReferencesCVE-2021-4037, CVE-2022-0171, CVE-2022-1184, CVE-2022-1679, CVE-2022-20421, CVE-2022-20422, CVE-2022-2153, CVE-2022-2602, CVE-2022-2663, CVE-2022-2905, CVE-2022-3028, CVE-2022-3061, CVE-2022-3176, CVE-2022-3303, CVE-2022-3586, CVE-2022-3621, CVE-2022-3625, CVE-2022-3629, CVE-2022-3633, CVE-2022-3635, CVE-2022-3646, CVE-2022-3649, CVE-2022-39188, CVE-2022-39190, CVE-2022-39842, CVE-2022-40307, CVE-2022-41222, CVE-2022-41674, CVE-2022-42719, CVE-2022-42720, CVE-2022-42721, CVE-2022-42722, CVE-2022-43750

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux-5.10 (PTS)buster (security)5.10.158-2~deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linux-5.10sourcebuster5.10.149-2~deb10u1

Search for package or bug name: Reporting problems