DLA-3185-1

NameDLA-3185-1
Descriptionxorg-server - security update
SourceDebian LTS
ReferencesCVE-2022-3550, CVE-2022-3551

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xorg-server (PTS)buster2:1.20.4-1+deb10u4vulnerable
buster (security)2:1.20.4-1+deb10u8fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xorg-serversourcebuster2:1.20.4-1+deb10u6

Search for package or bug name: Reporting problems