DLA-3291-1

NameDLA-3291-1
Descriptionnode-object-path - security update
SourceDebian LTS
ReferencesCVE-2021-23434, CVE-2021-3805

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
node-object-path (PTS)buster0.11.4-2+deb10u1vulnerable
buster (security)0.11.4-2+deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
node-object-pathsourcebuster0.11.4-2+deb10u2

Search for package or bug name: Reporting problems