DLA-3614-1

NameDLA-3614-1
Descriptionpython3.7 - security update
SourceDebian LTS
ReferencesCVE-2022-48560, CVE-2022-48564, CVE-2022-48565, CVE-2022-48566, CVE-2023-40217

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
python3.7 (PTS)buster3.7.3-2+deb10u3vulnerable
buster (security)3.7.3-2+deb10u6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
python3.7sourcebuster3.7.3-2+deb10u6

Search for package or bug name: Reporting problems