DLA-3840-1

NameDLA-3840-1
Descriptionlinux - security update
SourceDebian LTS
ReferencesCVE-2021-33630, CVE-2022-48627, CVE-2023-0386, CVE-2023-46838, CVE-2023-47233, CVE-2023-52340, CVE-2023-52429, CVE-2023-52436, CVE-2023-52439, CVE-2023-52443, CVE-2023-52444, CVE-2023-52445, CVE-2023-52449, CVE-2023-52464, CVE-2023-52469, CVE-2023-52470, CVE-2023-52486, CVE-2023-52583, CVE-2023-52587, CVE-2023-52594, CVE-2023-52599, CVE-2023-52600, CVE-2023-52601, CVE-2023-52602, CVE-2023-52603, CVE-2023-52604, CVE-2023-52609, CVE-2023-52612, CVE-2023-52615, CVE-2023-52619, CVE-2023-52620, CVE-2023-52622, CVE-2023-52623, CVE-2023-52628, CVE-2023-52644, CVE-2023-52650, CVE-2023-52670, CVE-2023-52679, CVE-2023-52683, CVE-2023-52691, CVE-2023-52693, CVE-2023-52698, CVE-2023-52699, CVE-2023-52880, CVE-2023-6040, CVE-2023-6270, CVE-2023-7042, CVE-2024-0340, CVE-2024-0607, CVE-2024-1086, CVE-2024-22099, CVE-2024-23849, CVE-2024-23851, CVE-2024-24857, CVE-2024-24858, CVE-2024-24861, CVE-2024-25739, CVE-2024-26597, CVE-2024-26600, CVE-2024-26602, CVE-2024-26606, CVE-2024-26615, CVE-2024-26625, CVE-2024-26633, CVE-2024-26635, CVE-2024-26636, CVE-2024-26642, CVE-2024-26645, CVE-2024-26651, CVE-2024-26663, CVE-2024-26664, CVE-2024-26671, CVE-2024-26675, CVE-2024-26679, CVE-2024-26685, CVE-2024-26696, CVE-2024-26697, CVE-2024-26704, CVE-2024-26720, CVE-2024-26722, CVE-2024-26735, CVE-2024-26744, CVE-2024-26752, CVE-2024-26754, CVE-2024-26763, CVE-2024-26764, CVE-2024-26766, CVE-2024-26772, CVE-2024-26773, CVE-2024-26777, CVE-2024-26778, CVE-2024-26779, CVE-2024-26791, CVE-2024-26793, CVE-2024-26801, CVE-2024-26805, CVE-2024-26816, CVE-2024-26817, CVE-2024-26820, CVE-2024-26825, CVE-2024-26839, CVE-2024-26840, CVE-2024-26845, CVE-2024-26851, CVE-2024-26852, CVE-2024-26857, CVE-2024-26859, CVE-2024-26863, CVE-2024-26874, CVE-2024-26875, CVE-2024-26878, CVE-2024-26880, CVE-2024-26883, CVE-2024-26884, CVE-2024-26889, CVE-2024-26894, CVE-2024-26898, CVE-2024-26901, CVE-2024-26903, CVE-2024-26917, CVE-2024-26922, CVE-2024-26923, CVE-2024-26931, CVE-2024-26934, CVE-2024-26955, CVE-2024-26956, CVE-2024-26965, CVE-2024-26966, CVE-2024-26969, CVE-2024-26973, CVE-2024-26974, CVE-2024-26976, CVE-2024-26981, CVE-2024-26984, CVE-2024-26993, CVE-2024-26994, CVE-2024-26997, CVE-2024-27001, CVE-2024-27008, CVE-2024-27013, CVE-2024-27020, CVE-2024-27024, CVE-2024-27028, CVE-2024-27043, CVE-2024-27046, CVE-2024-27059, CVE-2024-27074, CVE-2024-27075, CVE-2024-27077, CVE-2024-27078, CVE-2024-27388, CVE-2024-27395, CVE-2024-27396, CVE-2024-27398, CVE-2024-27399, CVE-2024-27401, CVE-2024-27405, CVE-2024-27410, CVE-2024-27412, CVE-2024-27413, CVE-2024-27416, CVE-2024-27419, CVE-2024-27436, CVE-2024-31076, CVE-2024-33621, CVE-2024-35789, CVE-2024-35806, CVE-2024-35807, CVE-2024-35809, CVE-2024-35811, CVE-2024-35815, CVE-2024-35819, CVE-2024-35821, CVE-2024-35822, CVE-2024-35823, CVE-2024-35825, CVE-2024-35828, CVE-2024-35830, CVE-2024-35835, CVE-2024-35847, CVE-2024-35849, CVE-2024-35877, CVE-2024-35886, CVE-2024-35888, CVE-2024-35893, CVE-2024-35898, CVE-2024-35902, CVE-2024-35910, CVE-2024-35915, CVE-2024-35922, CVE-2024-35925, CVE-2024-35930, CVE-2024-35933, CVE-2024-35935, CVE-2024-35936, CVE-2024-35944, CVE-2024-35947, CVE-2024-35955, CVE-2024-35960, CVE-2024-35969, CVE-2024-35973, CVE-2024-35978, CVE-2024-35982, CVE-2024-35984, CVE-2024-35997, CVE-2024-36004, CVE-2024-36014, CVE-2024-36015, CVE-2024-36016, CVE-2024-36017, CVE-2024-36020, CVE-2024-36286, CVE-2024-36288, CVE-2024-36883, CVE-2024-36886, CVE-2024-36902, CVE-2024-36904, CVE-2024-36905, CVE-2024-36919, CVE-2024-36933, CVE-2024-36934, CVE-2024-36940, CVE-2024-36941, CVE-2024-36946, CVE-2024-36950, CVE-2024-36954, CVE-2024-36959, CVE-2024-36960, CVE-2024-36964, CVE-2024-36971, CVE-2024-37353, CVE-2024-37356, CVE-2024-38381, CVE-2024-38549, CVE-2024-38552, CVE-2024-38558, CVE-2024-38559, CVE-2024-38560, CVE-2024-38565, CVE-2024-38567, CVE-2024-38578, CVE-2024-38579, CVE-2024-38582, CVE-2024-38583, CVE-2024-38587, CVE-2024-38589, CVE-2024-38596, CVE-2024-38598, CVE-2024-38599, CVE-2024-38601, CVE-2024-38612, CVE-2024-38618, CVE-2024-38621, CVE-2024-38627, CVE-2024-38633, CVE-2024-38634, CVE-2024-38637, CVE-2024-38659, CVE-2024-38780, CVE-2024-39292

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsourcebuster4.19.316-1

Search for package or bug name: Reporting problems