DLA-909-1

NameDLA-909-1
Descriptionlibcroco - security update
SourceDebian LTS
ReferencesCVE-2017-7960, CVE-2017-7961

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libcroco (PTS)wheezy0.6.6-2vulnerable
wheezy (security)0.6.6-2+deb7u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libcrocosourcewheezy0.6.6-2+deb7u1

Search for package or bug name: Reporting problems