DSA-1004-1

NameDSA-1004-1
Descriptionvlc - buffer overflow
SourceDebian
ReferencesCVE-2005-4048

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
vlcsourcesarge0.8.1.svn20050314-1sarge1
vlcsourcewoody(not affected)

Notes

not fixed in testing at the time of DSA (waiting on deps)

Search for package or bug name: Reporting problems