DSA-1301-1

NameDSA-1301-1
Descriptiongimp
SourceDebian
ReferencesCVE-2007-2356

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gimpsourceetch2.2.13-1etch1
gimpsourcesarge2.2.6-1sarge2

Search for package or bug name: Reporting problems