DSA-1379-1

NameDSA-1379-1
Descriptionopenssl - arbitrary code execution
SourceDebian
ReferencesCVE-2007-5135

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
opensslsourceetch0.9.8c-4etch1
opensslsourcesarge0.9.7e-3sarge5
openssl096sourcesarge0.9.6m-1sarge5
openssl097sourceetch0.9.7k-3.1etch1

Search for package or bug name: Reporting problems