DSA-1409-2

NameDSA-1409-2
Descriptionsamba - several vulnerabilities
SourceDebian
ReferencesCVE-2007-4572, CVE-2007-5398

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sambasourceetch3.0.24-6etch7
sambasourcesarge3.0.14a-3sarge9

Notes

the previous DSA introduced regressions

Search for package or bug name: Reporting problems