DSA-1409-3

NameDSA-1409-3
Descriptionsamba - several vulnerabilities (update)
SourceDebian
ReferencesCVE-2007-4572, CVE-2007-5398

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sambasourceetch3.0.24-6etch8
sambasourcesarge3.0.14a-3sarge10

Notes

this fixes all regressions introduced by the previous DSAs

Search for package or bug name: Reporting problems