DSA-1536-1

NameDSA-1536-1
Descriptionxine-lib - several vulnerabilities
SourceDebian
ReferencesCVE-2007-1246, CVE-2007-1387, CVE-2008-0073, CVE-2008-0486, CVE-2008-1161

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xine-libsourceetch1.1.2+dfsg-6
xine-libsourcesarge1.0.1-1sarge7

Search for package or bug name: Reporting problems