DSA-3364-1

NameDSA-3364-1
Descriptionlinux - security update
SourceDebian
ReferencesCVE-2015-5156, CVE-2015-6252, CVE-2015-6937, CVE-2015-8215

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)jessie3.16.56-1+deb8u1fixed
jessie (security)3.16.59-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsourcejessie3.16.7-ckt11-1+deb8u4
linuxsourcewheezy3.2.68-1+deb7u4

Search for package or bug name: Reporting problems