DSA-3422-1

NameDSA-3422-1
Descriptioniceweasel - security update
SourceDebian
ReferencesCVE-2015-7201, CVE-2015-7205, CVE-2015-7210, CVE-2015-7212, CVE-2015-7213, CVE-2015-7214, CVE-2015-7222

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
iceweaselsourcejessie38.5.0esr-1~deb8u2
iceweaselsourcewheezy38.5.0esr-1~deb7u2

Search for package or bug name: Reporting problems