DSA-3505-1

NameDSA-3505-1
Descriptionwireshark - security update
SourceDebian
ReferencesCVE-2015-7830, CVE-2015-8711, CVE-2015-8712, CVE-2015-8713, CVE-2015-8714, CVE-2015-8715, CVE-2015-8716, CVE-2015-8717, CVE-2015-8718, CVE-2015-8719, CVE-2015-8720, CVE-2015-8721, CVE-2015-8722, CVE-2015-8723, CVE-2015-8724, CVE-2015-8725, CVE-2015-8726, CVE-2015-8727, CVE-2015-8728, CVE-2015-8729, CVE-2015-8730, CVE-2015-8732, CVE-2015-8733

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wireshark (PTS)wheezy1.8.2-5wheezy18fixed
wheezy (security)1.12.1+g01b65bf-4+deb8u6~deb7u10fixed
jessie1.12.1+g01b65bf-4+deb8u11fixed
jessie (security)1.12.1+g01b65bf-4+deb8u13fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wiresharksourcejessie1.12.1+g01b65bf-4+deb8u4
wiresharksourcewheezy1.8.2-5wheezy17

Search for package or bug name: Reporting problems