DSA-3515-1

NameDSA-3515-1
Descriptiongraphite2 - security update
SourceDebian
ReferencesCVE-2016-1969, CVE-2016-1977, CVE-2016-2790, CVE-2016-2791, CVE-2016-2792, CVE-2016-2793, CVE-2016-2794, CVE-2016-2795, CVE-2016-2796, CVE-2016-2797, CVE-2016-2798, CVE-2016-2799, CVE-2016-2800, CVE-2016-2801, CVE-2016-2802

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
graphite2 (PTS)jessie (security), jessie1.3.10-1~deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
graphite2sourcejessie1.3.6-1~deb8u1
graphite2sourcewheezy1.3.6-1~deb7u1

Search for package or bug name: Reporting problems