DSA-3565-1

NameDSA-3565-1
Descriptionbotan1.10 - security update
SourceDebian
ReferencesCVE-2015-5726, CVE-2015-5727, CVE-2015-7827, CVE-2016-2194, CVE-2016-2195, CVE-2016-2849

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
botan1.10 (PTS)jessie (security), jessie1.10.8-2+deb8u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
botan1.10sourcejessie1.10.8-2+deb8u1

Search for package or bug name: Reporting problems