DSA-3665-1

NameDSA-3665-1
Descriptionopenjpeg2 - security update
SourceDebian
ReferencesCVE-2015-6581, CVE-2015-8871, CVE-2016-1924, CVE-2016-7163

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openjpeg2 (PTS)jessie2.1.0-2+deb8u3fixed
jessie (security)2.1.0-2+deb8u8fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openjpeg2sourcejessie2.1.0-2+deb8u1

Search for package or bug name: Reporting problems