DSA-3901-1

NameDSA-3901-1
Descriptionlibgcrypt20 - security update
SourceDebian
ReferencesCVE-2017-7526

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libgcrypt20 (PTS)jessie1.6.3-2+deb8u4fixed
jessie (security)1.6.3-2+deb8u5fixed
stretch (security), stretch1.7.6-2+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libgcrypt20sourcejessie1.6.3-2+deb8u4
libgcrypt20sourcestretch1.7.6-2+deb9u1

Search for package or bug name: Reporting problems