DSA-3903-1

NameDSA-3903-1
Descriptiontiff - security update
SourceDebian
ReferencesCVE-2017-10688, CVE-2017-9936

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tiff (PTS)stretch4.0.8-2+deb9u5fixed
stretch (security)4.0.8-2+deb9u6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tiffsourcejessie4.0.3-12.3+deb8u4
tiffsourcestretch4.0.8-2+deb9u1

Search for package or bug name: Reporting problems