DSA-3917-1

NameDSA-3917-1
Descriptioncatdoc - security update
SourceDebian
ReferencesCVE-2017-11110

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
catdoc (PTS)jessie (security), jessie0.94.4-1.1+deb8u1fixed
stretch (security), stretch1:0.94.3~git20160113.dbc9ec6+dfsg-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
catdocsourcejessie0.94.4-1.1+deb8u1
catdocsourcestretch1:0.94.3~git20160113.dbc9ec6+dfsg-1+deb9u1

Search for package or bug name: Reporting problems