DSA-3977-1

NameDSA-3977-1
Descriptionnewsbeuter - security update
SourceDebian
ReferencesCVE-2017-14500

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
newsbeuter (PTS)jessie (security), jessie2.8-2+deb8u2fixed
stretch (security), stretch2.9-5+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
newsbeutersourcejessie2.8-2+deb8u2
newsbeutersourcestretch2.9-5+deb9u2

Search for package or bug name: Reporting problems