DSA-3999-1

NameDSA-3999-1
Descriptionwpa - security update
SourceDebian
ReferencesCVE-2017-13077, CVE-2017-13078, CVE-2017-13079, CVE-2017-13080, CVE-2017-13081, CVE-2017-13082, CVE-2017-13086, CVE-2017-13087, CVE-2017-13088

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wpa (PTS)jessie2.3-1+deb8u5fixed
jessie (security)2.3-1+deb8u6fixed
stretch2:2.4-1+deb9u2fixed
stretch (security)2:2.4-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wpasourcejessie2.3-1+deb8u5
wpasourcestretch2:2.4-1+deb9u1

Search for package or bug name: Reporting problems