DSA-4008-1

NameDSA-4008-1
Descriptionwget - security update
SourceDebian
ReferencesCVE-2017-13089, CVE-2017-13090

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wget (PTS)jessie1.16-1+deb8u5fixed
jessie (security)1.16-1+deb8u6fixed
stretch (security), stretch1.18-5+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wgetsourcejessie1.16-1+deb8u4
wgetsourcestretch1.18-5+deb9u1

Search for package or bug name: Reporting problems