DSA-4011-1

NameDSA-4011-1
Descriptionquagga - security update
SourceDebian
ReferencesCVE-2017-16227

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
quagga (PTS)jessie (security), jessie0.99.23.1-1+deb8u5fixed
stretch (security), stretch1.1.1-3+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
quaggasourcejessie0.99.23.1-1+deb8u4
quaggasourcestretch1.1.1-3+deb9u1

Search for package or bug name: Reporting problems