DSA-4028-1

NameDSA-4028-1
Descriptionpostgresql-9.6 - security update
SourceDebian
ReferencesCVE-2017-15098, CVE-2017-15099

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
postgresql-9.6 (PTS)stretch9.6.17-0+deb9u1fixed
stretch (security)9.6.22-0+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
postgresql-9.6sourcestretch9.6.6-0+deb9u1

Search for package or bug name: Reporting problems