DSA-4055-1

NameDSA-4055-1
Descriptionheimdal - security update
SourceDebian
ReferencesCVE-2017-17439

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
heimdal (PTS)stretch (security), stretch7.1.0+dfsg-13+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
heimdalsourcestretch7.1.0+dfsg-13+deb9u2

Search for package or bug name: Reporting problems