DSA-4065-1

NameDSA-4065-1
Descriptionopenssl1.0 - security update
SourceDebian
ReferencesCVE-2017-3737, CVE-2017-3738

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openssl1.0 (PTS)stretch (security), stretch1.0.2s-1~deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openssl1.0sourcestretch1.0.2l-2+deb9u2

Search for package or bug name: Reporting problems