DSA-4072-1

NameDSA-4072-1
Descriptionbouncycastle - security update
SourceDebian
ReferencesCVE-2017-13098

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
bouncycastle (PTS)stretch1.56-1+deb9u2fixed
stretch (security)1.56-1+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
bouncycastlesourcestretch1.56-1+deb9u1

Search for package or bug name: Reporting problems