DSA-4093-1

NameDSA-4093-1
Descriptionopenocd - security update
SourceDebian
ReferencesCVE-2018-5704

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openocd (PTS)jessie (security), jessie0.8.0-4+deb7u1fixed
stretch (security), stretch0.9.0-1+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openocdsourcejessie0.8.0-4+deb7u1
openocdsourcestretch0.9.0-1+deb8u1

Search for package or bug name: Reporting problems