DSA-4109-1

NameDSA-4109-1
Descriptionruby-omniauth - security update
SourceDebian
ReferencesCVE-2017-18076

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-omniauth (PTS)jessie (security), jessie1.2.1-1+deb8u1fixed
stretch (security), stretch1.3.1-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-omniauthsourcejessie1.2.1-1+deb8u1
ruby-omniauthsourcestretch1.3.1-1+deb9u1

Search for package or bug name: Reporting problems