DSA-4122-1

NameDSA-4122-1
Descriptionsquid3 - security update
SourceDebian
ReferencesCVE-2018-1000024, CVE-2018-1000027

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
squid3 (PTS)jessie (security), jessie3.4.8-6+deb8u5fixed
stretch (security), stretch3.5.23-5+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
squid3sourcejessie3.4.8-6+deb8u5
squid3sourcestretch3.5.23-5+deb9u1

Search for package or bug name: Reporting problems