DSA-4124-1

NameDSA-4124-1
Descriptionlucene-solr - security update
SourceDebian
ReferencesCVE-2017-12629, CVE-2017-3163

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
lucene-solr (PTS)jessie (security), jessie3.6.2+dfsg-5+deb8u2fixed
stretch3.6.2+dfsg-10+deb9u1fixed
stretch (security)3.6.2+dfsg-10+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lucene-solrsourcejessie3.6.2+dfsg-5+deb8u1
lucene-solrsourcestretch3.6.2+dfsg-10+deb9u1

Search for package or bug name: Reporting problems