DSA-4139-1

NameDSA-4139-1
Descriptionfirefox-esr - security-update
SourceDebian
ReferencesCVE-2018-5125, CVE-2018-5127, CVE-2018-5129, CVE-2018-5130, CVE-2018-5131, CVE-2018-5144, CVE-2018-5145

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox-esr (PTS)jessie52.8.1esr-1~deb8u1fixed
jessie (security)60.4.0esr-1~deb8u1fixed
stretch60.3.0esr-1~deb9u1fixed
stretch (security)60.4.0esr-1~deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefox-esrsourcejessie52.7.1esr-1~deb8u1
firefox-esrsourcestretch52.7.1esr-1~deb9u1

Search for package or bug name: Reporting problems