DSA-4140-1

NameDSA-4140-1
Descriptionlibvorbis - security update
SourceDebian
ReferencesCVE-2018-5146

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libvorbis (PTS)jessie (security), jessie1.3.4-2+deb8u1fixed
stretch (security), stretch1.3.5-4+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libvorbissourcejessie1.3.4-2+deb8u1
libvorbissourcestretch1.3.5-4+deb9u2

Search for package or bug name: Reporting problems