DSA-4142-1

NameDSA-4142-1
Descriptionuwsgi - security update
SourceDebian
ReferencesCVE-2018-7490

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
uwsgi (PTS)jessie (security), jessie2.0.7-1+deb8u2fixed
stretch (security), stretch2.0.14+20161117-3+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
uwsgisourcejessie2.0.7-1+deb8u2
uwsgisourcestretch2.0.14+20161117-3+deb9u2

Search for package or bug name: Reporting problems